Home   Forum    Forum   Help About Arcade Calendar Gallery Gallery Gallery Gallery Login Register  

User

Welcome, Guest. Please login or register.
17/01/2018, 09:32 PM

Login with username, password and session length

ShoutBox

15/01/2018, 09:50 PM Darkkalen - This thing on?
08/12/2017, 08:42 PM Deadalus - FUCK FUCK FUCK
07/12/2017, 05:57 PM BoHiCa - Well that didnt work lol sorry for interruptions. but if we can move to the new version it will fix 
05/12/2017, 11:20 PM BoHiCa - I wouldn't do that, I have and broke shit....
05/12/2017, 04:40 PM Syklone - Testing test test
27/11/2017, 07:08 PM BoHiCa -I see you Ep Wink

23/11/2017, 09:19 PM Darkkalen -Yay!
23/11/2017, 07:57 AM BoHiCa -Happy Birthdya MrMagic !! Hope you like your present Wink

22/11/2017, 11:23 PM MrMagic -YAY!

07/09/2017, 07:41 PM Number One -Good bye forums... You've been fun. I love all of you guys that I've played with over the years and I will miss this part of our lives that was so much a center to it. but lets all get a little more out of Discord and I hope to see you all there.

View All

Pages: [1] 2 3 ... 7
  Print  
Author Topic: before you all go on a laughing fit  (Read 12994 times)
KARNAGE
AWARD: MASTER OF THE OBVIOUS (26 Aug 2010)
Member



Karma: 44
Posts: 1435


That means I can also think inside the chimney


Awards Awards Awards
« on: 24/12/2010, 12:39 PM »

I've connected everything I can, in their right place, except this IDE thing, it goes in one place and my motherboard doesn't seem to have anywhere else for it to go.

if I got the name wrong, it's the widest cable (or cables) there is.

I also turned the PSU on and everything and the led on the front came on, I thought I have succeeded except when I pressed it the computer didn't turn on :/

can someone help? I'm gonna look for a few guides now (I looked at the motherboard manual and it has nothing about it, peice of shit)
Logged

Damit
Getting In there and getting Messy
Clan Captain

*

Karma: 344
Posts: 6548


Why Are You Reading This!!!


Awards Awards Awards
« Reply #1 on: 24/12/2010, 12:41 PM »

whats the IDE for - if you say HDD - go buy a new sata drive

and did you connect the PWR switch etc from the case to the mobo
Logged


“You have got to help me. She is trying to kill me with sex. I cannot get out - and I cannot go on!”
DonutKing
AWARDED - MR DEATH INC 2010 - FOR GAYEST PICTURE IN A THREAD
Legacy Veteran

*

Karma: 503
Posts: 4229


I could fit two of you in my jeans. Idiot.


WWW Awards Awards Awards
« Reply #2 on: 24/12/2010, 12:46 PM »

 Huh?


What motherboard do you have? Do you even have a motherboard that has onboard IDE? Some new boards only have SATA....

How are you plugging in your cable, one end of the cable goes into the drive, one end goes into the motherboard, if your cable has 3 connectors on it then you can plug in a second drive although this is optional.

As for power, have you connected everything properly including the front panel switch as damit said? All power connectors are plugged into the motherboard? Most motherboard have more than one power connecter these days. Are your fans spinning? You haven't shorted out the board on the case or anything?

....Why didn't you just pay someone to build it?  ಠ_ಠ

Logged

KARNAGE
AWARD: MASTER OF THE OBVIOUS (26 Aug 2010)
Member



Karma: 44
Posts: 1435


That means I can also think inside the chimney


Awards Awards Awards
« Reply #3 on: 24/12/2010, 12:51 PM »

whats the IDE for - if you say HDD - go buy a new sata drive

and did you connect the PWR switch etc from the case to the mobo
yes I did damit, also, you mean that I don't have to use this fuckin wide thing? I've already connected the HDD to the SATA port.

now I've just removed it, my mobo is a Gigabyte 880GM-UD2H (AM3 socket). And I didn't pay someone because I want to learn myself and I spent all my money on the parts themselves! maybe after christmas I can afford to pay someone, I just want to know myself, I'm reading a rather patronising guide that gives me shit all advice with this part.
the guide says "my motherboard manual will have a detailed diagram on where to attatch these". my ass it does.
Logged

Damit
Getting In there and getting Messy
Clan Captain

*

Karma: 344
Posts: 6548


Why Are You Reading This!!!


Awards Awards Awards
« Reply #4 on: 24/12/2010, 12:58 PM »

ok pay someone now or you will waste all the money you spent on it
Logged


“You have got to help me. She is trying to kill me with sex. I cannot get out - and I cannot go on!”
KARNAGE
AWARD: MASTER OF THE OBVIOUS (26 Aug 2010)
Member



Karma: 44
Posts: 1435


That means I can also think inside the chimney


Awards Awards Awards
« Reply #5 on: 24/12/2010, 01:02 PM »

ok pay someone now or you will waste all the money you spent on it
BUT WHAT DID I DO WRONG?!?!?
Logged

Damit
Getting In there and getting Messy
Clan Captain

*

Karma: 344
Posts: 6548


Why Are You Reading This!!!


Awards Awards Awards
« Reply #6 on: 24/12/2010, 01:07 PM »

jump in TS and bohica will help
Logged


“You have got to help me. She is trying to kill me with sex. I cannot get out - and I cannot go on!”
BoHiCa
Clan Vice-Captain

*

Karma: 307
Posts: 1486


This is my cup of care \_/ oh look its empty!


WWW Awards Awards Awards
« Reply #7 on: 24/12/2010, 01:08 PM »

......... in TS buddy
Logged


I get enough exercise just pushing my luck!
KARNAGE
AWARD: MASTER OF THE OBVIOUS (26 Aug 2010)
Member



Karma: 44
Posts: 1435


That means I can also think inside the chimney


Awards Awards Awards
« Reply #8 on: 24/12/2010, 01:12 PM »

the computer I'm on doesn't have TS Sad

I'll DL it but I have no mic here Sad

*edit* there's a thing that connects right next to where the PSU connects to the mobo (there's 4 empty holes left) but the thing that connects has a small plastic side thing blocking it from going in properly, could that be the problem?
Logged

BoHiCa
Clan Vice-Captain

*

Karma: 307
Posts: 1486


This is my cup of care \_/ oh look its empty!


WWW Awards Awards Awards
« Reply #9 on: 24/12/2010, 01:13 PM »

no worries got about 30 minutes before i have to go to the outlaws
Logged


I get enough exercise just pushing my luck!
DonutKing
AWARDED - MR DEATH INC 2010 - FOR GAYEST PICTURE IN A THREAD
Legacy Veteran

*

Karma: 503
Posts: 4229


I could fit two of you in my jeans. Idiot.


WWW Awards Awards Awards
« Reply #10 on: 24/12/2010, 01:16 PM »

OK if you have a SATA hard drive, you only need to plug in the thin SATA cable and the slightly wider power cable. They are keyed to only go in one way. You DO NOT use the wide IDE ribbon cable, unless you have an IDE hard disk or optical drive. They will have a socket that obviously fits the cable.

Is this your motherboard?
http://www.gigabyte.us/products/product-page.aspx?pid=3475#ov

You do have an IDE port on the board.
As for power, notice the wide main power plug near the RAM slots near the edge of the board, and also the smaller 8 pin power socket near the ports on the edge of the board. Both of these need to be plugged in. Failing that you need to check the front panel switches and lights are connected correctly.



Seriously dude, it's all well and good to want to learn but you need to do it on hardware you can afford to replace if you break. You've already killed a CPU and at this rate you will kill something else before long.

You never answered when I asked about static discharge either, you could be destroying components without even realising it
« Last Edit: 24/12/2010, 01:22 PM by DonutKing » Logged

KARNAGE
AWARD: MASTER OF THE OBVIOUS (26 Aug 2010)
Member



Karma: 44
Posts: 1435


That means I can also think inside the chimney


Awards Awards Awards
« Reply #11 on: 24/12/2010, 01:19 PM »

I have about the same time to get ready for an xmas party...

anyway, could that be the problem? my source of logic says yes

Donut, I've made fairly sure that I discharged all static electricity I had, but I still think this other thing being blocked could be the biggest source, and yes that's my mobo

besides, I got a guy to install the processor (a new one) properly so it's all good, in that end
Logged

Vert
Member



Karma: 5
Posts: 250


Awards Awards Awards
« Reply #12 on: 24/12/2010, 01:20 PM »

Nah keep pushing ahead mate, my first computer build was like this, once you've done one or two its a cake walk.

My first time I thought the PSU was faulty, turned out I had it incorrectly connected up and walked back red-faced from the computer shop as they tested it and it indeed worked.
Also managed to fuck up the headers, luckily my grandfather knew a thing or two about computers and realized I had got the polarity wrong.
And finally it worked Cheesy

Moral of the story, keep trying and you'll eventually get something right! Just try not to break anything else Kiss Computers are just like lego, albeit very expensive lego that you don't want to snap.
Logged

Vert
Member



Karma: 5
Posts: 250


Awards Awards Awards
« Reply #13 on: 24/12/2010, 01:22 PM »

Can you get us some high-res pic's of what you have installed currently and how its connected??
Logged

DonutKing
AWARDED - MR DEATH INC 2010 - FOR GAYEST PICTURE IN A THREAD
Legacy Veteran

*

Karma: 503
Posts: 4229


I could fit two of you in my jeans. Idiot.


WWW Awards Awards Awards
« Reply #14 on: 24/12/2010, 01:23 PM »

Quote
*edit* there's a thing that connects right next to where the PSU connects to the mobo (there's 4 empty holes left) but the thing that connects has a small plastic side thing blocking it from going in properly, could that be the problem?

Yes you need to remove those and plug the extra 4 pins into the motherboard.
Quote
Nah keep pushing ahead mate, my first computer build was like this, once you've done one or two its a cake walk.

Quote
Computers are just like lego, albeit very expensive lego that you don't want to snap.

Do you see the problem here Shocked

It's not gonig to end well and some poor tech will be left to pick up the pieces


sorry to sound so negative but I've seen this SO MANY TIMES...


'hurf durf I can builds computar machine'

*has no idea what they are doing, colossal fuck up*

'oh noes I broked it woe is me fml'
Logged

Pages: [1] 2 3 ... 7
  Print  
 

TinyPortal v1.0 beta 4 © Bloc
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Simple Audio Video Embedder

This website looks best when viewed at 1920x1200
Page created in 0.066 seconds with 39 queries.